Wednesday, December 28, 2011

VMware Fusion 4.1

Vmwarefusion

Vmware released VMware Fusion 4 and an update to 4.1, which allowed to virtualize the client versins of MacOSX 10.5 and 10.6. The newest update to 4.1.1 corrects this feature/bug, so if you need to virtualize client versions of MacOSX 10.5 and/or 10.6, you should stick to VMware Fusion 4.1.

Labels: , ,

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home